Skip to content

{ Category Archives } IIS

IIS7支持JSP(IIS7将80端口转发到Tomcat)

如果是IIS6看这里:IIS支持JSP(Windows2003下IIS6.0配置Tomcat8.0支持JSP)

如果需要 Windows 支持 JSP,我们并不需要通过 IIS,只需要安装 Tomcat 即可。
但是,因为 IIS 已经占用了 80 端口,那么我们在访问 Tomcat 的时候每次都[……]

继续阅读

IIS支持JSP(Windows2003下IIS6.0配置Tomcat8.0支持JSP)

如果是IIS7看这里:IIS7支持JSP(IIS7将80端口转发到Tomcat)

如果需要Windows2003支持JSP,我们并不需要通过 IIS,只需要安装 Tomcat 即可。
但是,因为 IIS 已经占用了 80 端口,那么我们在访问 Tomcat 的时候每次都要带上:8080或者其他端口[……]

继续阅读

windows10下IIS支持PHP

首先,如果你使用的是 Windows 7,可以使用php manager,非常方便。

遗憾的是 PHP Manager 已经停止更新了,Windows 10 上的 IIS10 已经不支持 PHP Manager 了。所以,我们可以按照以下步骤在 Windows 10 的 IIS 上搭建 PHP[……]

继续阅读

window7下IIS支持PHP

1.在windows7中启用IIS。
2.安装PHP Manager:http://www.iis.net/downloads/community/2010/09/php-manager-for-iis-7
3.在IIS中找到PHP Manager,选择Register new PHP vers[……]

继续阅读

Windows 2008 IIS7.5配置php出现“未知FastCGI错误,错误代码0x800736b1”

Windows Server 2008 R2 Datacenter安装php后,运行php出现以下错误:

1946097wfw3us8uqksxsu7

HTTP 错误 500.0 – Internal Server Error
发生未知 FastCGI 错误
错误代码0x800736b1

发生此错误的关键原因在于没有安装[……]

继续阅读

Windows Server 2008 R2 Datacenter支持php

本文讲述在Windows Server 2008 R2 Datacenter服务器上安装PHP运行环境。

2008 R2版本只有64位系统。

但是php5.4官方只提供了32位的zip下载,民间有64位的php,但是由于Mukti的强迫症,我们使用官方32位版本。

IIS支持php[……]

继续阅读


TOP