Skip to content

{ Category Archives } 服务器

Linux下VI编辑器的使用

Linux下使用VI如何复制粘贴

1.单行复制
在命令模式下,将光标移动到将要复制的行处,按“yy”进行复制;

2.多行复制
在命令模式下,将光标移动到将要复制的首行处,按“nyy”复制n行;其中n为1、2、3……

3.粘贴
在命令模式下,将光标移动到将要粘贴的行处,按“p”[……]

继续阅读

FreeBSD增加、删除以及管理用户(适用Linux)

1.用到的命令

添加用户:adduser

删除用户:rmuser +用户名

查看用户:vipw

2.添加用户
#adduser
Username:用户名
Full name:全名(可不填,直接回车)
Uid (Leave empty for default) :要求输[……]

继续阅读

php.ini里面的memory_limit是什么?

PHP5中,对于memory_limit的设定已经从以往的8M扩大到128M的上限。

memory_limit是什么意思呢?

memory_limit,是最大单线程的独立内存使用量。也就是说用户发起一个web请求,这个线程中最大可以使用的内存是多少。

memory_limit默认配[……]

继续阅读

FreeBSD常用命令

df -h 查看磁盘空间

cd 定位到某一目录。如:cd /data

ls 当前目录文件列表。[……]

继续阅读

MySQL不区分大小写

1.Linux下mysql安装完后是默认:区分表名的大小写,不区分列名的大小写;

2.用root帐号登录后,在/etc/my.cnf 中的[mysqld]后添加添加lower_case_table_names=1,重启MYSQL服务,这时已设置成功:不区分表名的大小写;

lower_ca[……]

继续阅读

远程桌面服务器复制文件出现“正在准备粘贴信息”

今天通过远程桌面管理windows2003服务器,复制文件的时候发现:正在准备粘贴信息……
解决办法:本机远程桌面设置里,把本地资源中的“智能卡”的勾去掉就正常了。[……]

继续阅读

Windows 2008 IIS7.5配置php出现“未知FastCGI错误,错误代码0x800736b1”

Windows Server 2008 R2 Datacenter安装php后,运行php出现以下错误:

1946097wfw3us8uqksxsu7

HTTP 错误 500.0 – Internal Server Error
发生未知 FastCGI 错误
错误代码0x800736b1

发生此错误的关键原因在于没有安装[……]

继续阅读

Windows Server 2008 R2 Datacenter支持php

本文讲述在Windows Server 2008 R2 Datacenter服务器上安装PHP运行环境。

2008 R2版本只有64位系统。

但是php5.4官方只提供了32位的zip下载,民间有64位的php,但是由于Mukti的强迫症,我们使用官方32位版本。

IIS支持php[……]

继续阅读

Windows Server 2008 R2防火墙打开端口的方法

防火墙中的“更改设置”是灰色的按钮,无法点击,如下图:

1_120518202738_1

右击我的电脑-管理-配置-高级安全Windows防火墙-入站规则;

在右侧找到“新建规则”。

203A112F-1

203A13G4-2

203A12519-3

203A14E9-4

203A112K-5[……]

继续阅读

Apache启动错误:the requested operation has failed

Apache不能启动解决办法

首先,教大家检查错误的方法:

1.进入cmd,然后进入你的Apache安装目录,比如我的在“C:\amp\Apache”,则在cmd中输入:cd C:\amp\Apache\bin,回车。

2.输入命令行启动Apache:httpd.exe -w -n[……]

继续阅读

Windows2003英文版如何显示中文?

如果新装的Windows 2003系统中文都显示乱码,那说明系统没有安装语言,可以按照一下步骤操作。

1.点击“Start” – “Control Panel” – “Regional and Language Options”。

2.打开对话框选择“Language”选项卡,选中“In[……]

继续阅读

Windows安装配置Apache2.2+php5.4.5+mysql-5.5

本文已过期,如果想在Windows下使用PHP,建议使用 IIS支持PHP 或者 Nginx。
如果需要使用Apache,建议使用 Wamp 软件包。
———-

1.首先我们必须下载Apache2.2,php5.4.5,mysql5.5,三个软件安装包

1.1 Apach[……]

继续阅读


TOP